WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] What makes a theme compatible with WooCommerce plugin? (3 posts)

  1. jrliem
    Member
    Posted 1 year ago #

    Hi,

    I have tried installing few theme and most of them got this error :
    "Your theme does not declare WooCommerce support"

    What kind of theme that support WooCommerce?

    Thanks in advance

    http://wordpress.org/extend/plugins/woocommerce/

  2. jameskoster
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there,

    The WooCommerce WooThemes and a bunch of themes on ThemeForest have WooCommerce support.

    The default WordPress themes (TwentyTen, Eleven, Twelve & Thirteen) are also compatible.

    Thanks, Jay

  3. jrliem
    Member
    Posted 1 year ago #

    Hi Jay,
    Thanks for your response.

    Actually, I would like to develop simple online shop theme so I have to know how to make the theme compatible with WooCommerce.

    Regards,
    Sam

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic